Home  |  About  | Last |  Submit  |  Contact
AllQuests.com



Previous Question:  PowerVault 725n XP  PowerVault StorageNext Question:  Locked hard drive needs Dell password  Hard Drive
Question Obtaining IP address via DHCP relay on 6248 stack with vlans SLOW ( DELL PowerConnect )
Updated: 2008-06-19 05:51:10 (2)
Obtaining IP address via DHCP relay on 6248 stack with vlans SLOW

I have a stack of (6) 6248 with the latest firmware installed (5/6/08) and have been experiencing delays obtaining IP addresses via DHCP. Since I've installed theses switches I've noticed it takes longer to get an IP than let's say it does on the 3348's for example. In fact we have two switches plugged into the stack (3448P and 5212) and any device plugged into those switches obtains and IP faster than if plugged directly into the stack. When I say delay it could take up to 60 seconds to get an IP - it should be only a few seconds. I currently have a windows 2003 DHCP server configured with scopes- one for each used vlan. Here is the beginning of my config... Any insight would be appreciated.

main#show run
!Current Configuration:
!System Description "Dell 48 Port Gigabit Ethernet, 2.0.1.12, VxWorks5.5.1"
!System Software Version 2.0.1.12
!
configure
vlan database
vlan 2-5,10,13,99
exit
snmp-server location "Data Center"
snmp-server contact "Network Operations"
hostname "main"
clock timezone -5 minutes 0
stack
member 1 2
member 2 2
member 3 2
member 4 2
member 5 2
member 6 2
exit
ip address 10.10.1.1 255.255.255.0


ip routing
ip route 0.0.0.0 0.0.0.0 192.104.39.201
ip route 10.20.0.0 255.255.0.0 10.10.2.2
ip route 10.30.0.0 255.255.0.0 10.10.2.2
ip route 10.96.0.0 255.255.0.0 192.104.39.240
bootpdhcprelay enable
bootpdhcprelay serverip 10.10.4.69
interface vlan 2
name "ROUTER-VLAN-SUBNET"
routing
ip address 10.10.2.1 255.255.255.0
exit
interface vlan 3
name "CORP-VLAN-SUBNET"
routing
ip address 10.10.3.1 255.255.255.0
exit
interface vlan 4
name "IT-VLAN-SUBNET"
routing
ip address 10.10.4.1 255.255.255.0


no ip proxy-arp
exit
interface vlan 5
name "PROD-VLAN-SUBNET"
routing
ip address 10.10.5.1 255.255.255.0
exit
interface vlan 10
name "BONEYARD-VLAN-SUBNET"
routing
ip address 10.10.10.1 255.255.255.0
exit
interface vlan 13
name "PSCNET-VLAN-SUBNET"
routing
ip address 192.104.39.10 255.255.255.0
exit
interface vlan 99
name "INTERNET-VLAN-SUBNET"
exit
username "admin" password 515e3a328cd29816fffc6b2f373be84a level 15 encrypted


spanning-tree priority 4096
!
interface ethernet 1/g3
switchport access vlan 2
exit
!
interface ethernet 1/g4
switchport access vlan 2
exit
!
interface ethernet 1/g5
switchport access vlan 2
exit
!
interface ethernet 1/g6
switchport access vlan 2
exit
!
interface ethernet 1/g9
switchport access vlan 99
exit


!
interface ethernet 1/g10
switchport access vlan 99
exit
!
interface ethernet 1/g11
switchport access vlan 99
exit
!
interface ethernet 1/g12
switchport access vlan 99
exit
!
interface ethernet 1/g13
switchport access vlan 10
exit
!
interface ethernet 1/g19
switchport access vlan 5
exit
!

--More-- or (q)uit


Answers: Obtaining IP address via DHCP relay on 6248 stack with vlans SLOW ( DELL PowerConnect )
Obtaining IP address via DHCP relay on 6248 stack with vlans SLOW

From your config - you have not enbaled portfast on the PC access ports -to skip the listening/learnign stages of spanning tree.....this should speed things up for you by 35 seconds or so :

example :

interface ethernet 1/g3

spanning-tree portfast

Do this for PC - host ports only......not switch to switch or swith to router connections


 

Sentinel Master

sentinel-master

Obtaining IP address via DHCP relay on 6248 stack with vlans SLOW

You are correct- port fast has now been enabled on all applicable ports! DHCP addresses are now obtained in a few seconds and also see other improvements in network speed.

Thank you Sentinel-Master!


RGPJR

Previous Question:  PowerVault 725n XP  DELL  PowerVault StorageNext Question:  Locked hard drive needs Dell password  DELL  Hard Drive

- Source: Obtaining IP address via DHCP relay on 6248 stack with vlans SLOW DELL PowerConnect
- Previous Question: PowerVault 725n XP DELL PowerVault Storage
- Next Question: Locked hard drive needs Dell password DELL Hard Drive